Gutenberg will become the default editor starting in WordPress version 5.0 and unless you or your development team take action otherwise, it will be the only editor available for you to use in WordPress after upgrading.

If you update before you're ready, things will break!!!





Comments


Written by jonmikelbailey
686 days ago

Awesome, hope it helps. It's gonna be a show for sure.



Written by lyceum
685 days ago

You are right about that! ;)



Written by lyceum
687 days ago

Jon-Mikel: My webmaker has informed me about Gutenberg and the changes that will come later on. I will show him the post by Derek Jubach.

All the Best,

Martin



Log in to comment or register here.
Subscribe

Share your small business tips with the community!
Share your small business tips with the community!
Share your small business tips with the community!
Share your small business tips with the community!